阴线过后买入选股公式源码

阴线过后买入选股公式源码

{阴线过后可以买入选股预警}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=CROSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100<2 AND H>REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
A8:=SUM(VOL/CAPITAL*100,3)>10;
BB:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;

{关注盘后选股,选股完毕后,单独列出一版块,第二天可以把可以买入选股预警设置在这个版块里,可以提高预警时间}
B1:=((REF(C,2)-C)/C)*100>6;
B2:=REF(C<O,1) AND C<O;
B3:= ((H-O)/C)*100<2 ;
B4:B1 AND B2 AND B3;