狙击神器(主图+副图+选股公式)金钻指标公式源码免费下载

狙击神器主图指标公式源码如下:

涨停:REF(CLOSE,1)*IF(INBLOCK(1) AND YEAR*10000+MONTH*100+DAY>=20200824,1.2,IF(INBLOCK(2),1.2,IF(INBLOCK(3),1.05,1.1))),NODRAW,COLORRED;
跌停:REF(CLOSE,1)*IF(INBLOCK(1) AND YEAR*10000+MONTH*100+DAY>=20200824,0.8,IF(INBLOCK(2),0.8,IF(INBLOCK(3),0.95,0.9))),NODRAW,COLORGREEN;
X_1:=CLOSE/涨停>0.998 AND CLOSE=HIGH;
M1:EMA(CLOSE,5)*1.2,COLORBLUE;
M2:EMA(CLOSE,5)*1.15,COLORWHITE;
M3:EMA(CLOSE,5)*1.1,DOTLINE,COLORGREEN;
M4:EMA(CLOSE,5)*0.97,DOTLINE,COLORGREEN;
M5:EMA(CLOSE,5)*0.95,COLORWHITE;
X_2:=REF(CLOSE,2)/REF(CLOSE,1)>1.05 AND CLOSE/REF(CLOSE,1)>1.05 AND CLOSE>REF(CLOSE,2);
X_3:=(2*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20);
X_4:=涨停/REF(CLOSE,1)>1.02 AND 涨停/REF(CLOSE,2)>1.02;
X_5:=X_2 AND X_3>(-10) AND X_3<0.9 AND WINNER(CLOSE)*100>20 AND X_4;
STICKLINE(X_5,HIGH,LOW,0,0),COLORRED;
STICKLINE(X_5,OPEN,CLOSE,(-1),0),COLOR0000AA;
STICKLINE(X_5,OPEN,CLOSE,1,0),COLORRED;
STICKLINE(X_1,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(X_1,OPEN,CLOSE,(-1),0),COLOR00AAAA;
STICKLINE(X_1,OPEN,CLOSE,1,0),COLORYELLOW;
DRAWICON(X_5,HIGH*1.05,70);
DRAWICON(X_5,LOW,76);
信号支撑:IF(X_5,IF(REF(CLOSE,1)>REF(CLOSE,2),REF(CLOSE,1),REF(CLOSE,2)),DRAWNULL),NODRAW,COLORYELLOW;
介入支撑:IF(X_5,HIGH*0.978,DRAWNULL),NODRAW,COLORYELLOW;
止损位:IF(REF(X_5,1),REF(CLOSE,1)*0.9618,DRAWNULL),NODRAW,COLORBLUE;
STICKLINE(信号支撑,信号支撑,信号支撑,(-1),0),COLORYELLOW;
STICKLINE(介入支撑,介入支撑,介入支撑,30,0),COLORMAGENTA;
STICKLINE(止损位,止损位,止损位,18,0),COLORBLUE;

狙击神器副图指标公式源码:

X_1:=REF(CLOSE,2)/REF(CLOSE,1)>1.05 AND CLOSE/REF(CLOSE,1)>1.05 AND CLOSE>REF(CLOSE,2);
X_2:=(2*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20);
X_3:=ABS(REF(CLOSE,1)*IF(INBLOCK(1),1.2,IF(INBLOCK(2),1.2,IF(INBLOCK(3),1.05,1.1))));
X_4:=X_3/REF(CLOSE,1)>1.02 AND X_3/REF(CLOSE,2)>1.02;
XG:IF(X_1 AND X_2>(-10) AND X_2<0.9 AND WINNER(CLOSE)*100>20 AND X_4,220000,0);
支撑价:IF(XG,IF(REF(CLOSE,1)>REF(CLOSE,2),REF(CLOSE,1),REF(CLOSE,2)),0);

狙击神器选股公式源码:

X_1:=REF(CLOSE,2)/REF(CLOSE,1)>1.05 AND CLOSE/REF(CLOSE,1)>1.05 AND CLOSE>REF(CLOSE,2);
X_2:=(2*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20);
X_3:=ABS(REF(CLOSE,1)*IF(INBLOCK(1),1.2,IF(INBLOCK(2),1.2,IF(INBLOCK(3),1.05,1.1))));
X_4:=X_3/REF(CLOSE,1)>1.02 AND X_3/REF(CLOSE,2)>1.02;
XG:IF(X_1 AND X_2>(-10) AND X_2<0.9 AND WINNER(CLOSE)*100>20 AND X_4,1,0);