捉妖5号 预警选股公式

{公式名称: 捉妖5号 预警
公式描述:
无参数
公式类型: 条件选股公式-基本面选股
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=LOW;
X_2:=HIGH;
X_3:=CLOSE;
X_4:=OPEN;
X_5:=VOL;
X_6:=3;
X_7:=5;
X_8:=7;
X_9:=10;
X_10:=20;
X_11:=30;
X_12:=60;
X_13:=35;
X_14:=135;
X_15:=MA(X_3,X_6);
X_16:=MA(X_3,X_7);
X_17:=MA(X_3,X_8);
X_18:=MA(X_3,X_9);
X_19:=MA(X_3,X_10);
X_20:=MA(X_3,X_11);
X_21:=MA(X_3,X_12);
X_22:=MA(X_5,X_7);
X_23:=MA(X_5,X_9);
X_24:=MA(X_5,X_13);
X_25:=MA(X_5,X_14);
X_26:=MA(MA(CLOSE,X_6),X_6);
X_27:=2;
X_28:=3;
X_29:=6;
X_30:=9;
X_31:=LOW;
X_32:=HIGH;
X_33:=CLOSE;
X_34:=OPEN;
X_35:=LLV(X_31,X_30);
X_36:=HHV(X_32,X_30);
X_37:=X_33-X_35;
X_38:=X_36-X_35;
X_39:=X_37/X_38;
X_40:=X_39*100;
X_41:=SMA(X_40,X_28,1);
X_42:=SMA(X_41,X_28,1);
X_43:=X_41*X_28-X_42*X_27;
X_44:=9;
X_45:=12;
X_46:=26;
X_47:=27;
X_48:=EMA(X_33,X_45);
X_49:=EMA(X_33,X_46);
X_50:=X_48-X_49;
X_51:=EMA(X_50,X_44);
X_52:=X_50-X_51;
X_53:=X_52*2;
X_54:=EMA(X_50,X_47);
X_55:=X_33>REF(X_33,1)*1.095 AND X_33=X_32;
X_56:=COUNT(X_55,2)>1;
X_57:=COUNT(X_56,6)>0;
X_58:=REF(X_57,1)>0;
X_59:=X_16>X_18 AND X_26>X_18;
X_60:=COUNT(X_18>REF(X_18,1),3)>2;
X_61:=X_34<X_16 OR X_34<X_26;
X_62:=X_33>X_34 AND X_33<REF(X_33,1)*1.05;
X_63:=X_50>X_51;
X_64:=X_58 AND X_59 AND X_60 AND X_61 AND X_62 AND X_63;
GG:FILTER(X_64,2);


原文链接:https://www.zhibiaow.com/125882.html,转载请注明出处!感谢您 的配合。