稳见牛股金钻指标(副图+选股公式)源码

稳见牛股金钻副图指标公式源码:

X_1:=MAX(MA(CLOSE,5),MAX(MAX(MA(CLOSE,10),MA(CLOSE,20)),MAX(MA(CLOSE,60),MA(CLOSE,122))));
X_2:=IF(CODELIKE(1),0,1);
X_3:=IF(NAMELIKE(2),0,1);
X_4:=IF(NAMELIKE(3),0,1);
X_5:=DYNAINFO(17)>0;
X_6:=X_2 AND X_3 AND X_4 AND X_5;
X_7:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
X_8:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
X_9:=SMA(X_8,13,8);
X_10:=LOW>REF(HIGH,1)+0.001 AND HIGH!=CLOSE AND CLOSE/REF(CLOSE,1)<1.03 AND HIGH>=REF(HIGH,10);
X_11:=REF(X_10,1) AND OPEN>REF(LOW,1) AND LOW>REF(LOW,1) AND OPEN<REF(HIGH,1);
X_12:=MACD.MACD>0 AND REF(MACD.MACD<0,1);
X_13:=MACD.MACD>0 AND REF(MACD.MACD<0,2);
X_14:=X_12 OR X_13;
X_14 AND X_11 AND CLOSE<100,DOTLINE,COLORRED;

稳见牛股选股公式源码:

X_1:=MAX(MA(CLOSE,5),MAX(MAX(MA(CLOSE,10),MA(CLOSE,20)),MAX(MA(CLOSE,60),MA(CLOSE,120))));
X_2:=IF(CODELIKE(1),0,1);
X_3:=IF(NAMELIKE(2),0,1);
X_4:=IF(NAMELIKE(3),0,1);
X_5:=DYNAINFO(17)>0;
X_6:=X_2 AND X_3 AND X_4 AND X_5;
X_7:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
X_8:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
X_9:=SMA(X_8,13,8);
X_10:=LOW>REF(HIGH,1)+0.001 AND HIGH!=CLOSE AND CLOSE/REF(CLOSE,1)<1.03 AND HIGH>=REF(HIGH,10);
X_11:=REF(X_10,1) AND OPEN>REF(LOW,1) AND LOW>REF(LOW,1) AND OPEN<REF(HIGH,1);
X_12:=MACD.MACD>0 AND REF(MACD.MACD<0,1);
X_13:=MACD.MACD>0 AND REF(MACD.MACD<0,2);
X_14:=X_12 OR X_13;
X_14 AND X_11 AND CLOSE<100;


原文链接:https://www.zhibiaow.com/125892.html,转载请注明出处!感谢您 的配合。