通达信筹码之王副图指标公式源码

以下是通达信筹码之王副图指标公式源码:

{公式名称: 筹码之王
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=(COST(85)+COST(15))/2;
X_2:=(COST(75)+COST(25))/2;
X_3:=(COST(65)+COST(35))/2;
X_4:=(COST(55)+COST(45))/2;
X_5:=(COST(95)+COST(5))/2;
X_6:=(X_1+X_2+X_3+X_4+X_5)/5;
X_7:=(COST(90)+COST(10))/2;
X_8:=(COST(80)+COST(20))/2;
X_9:=(COST(70)+COST(30))/2;
X_10:=(COST(60)+COST(40))/2;
X_11:=COST(50);
X_12:=(X_7+X_8+X_9+X_10+X_11)/5;
X_13:=(X_6+X_12)/2;
X_14:=SMA(X_13,2,1);
X_15:=(X_13/REF(X_13,1)-1)*1000;
0;
4;
绿龙:EMA(X_15,10),COLORMAGENTA;
金叉选股:IF(CROSS(绿龙,0) AND CLOSE>MA(CLOSE,60),1,0),COLORGREEN;
攻击选股:IF(CROSS(绿龙,4),1,0),NODRAW,COLORYELLOW;

X_1:=(COST(85)+COST(15))/2;
X_2:=(COST(75)+COST(25))/2;
X_3:=(COST(65)+COST(35))/2;
X_4:=(COST(55)+COST(45))/2;
X_5:=(COST(95)+COST(5))/2;
X_6:=(X_1+X_2+X_3+X_4+X_5)/5;
X_7:=(COST(90)+COST(10))/2;
X_8:=(COST(80)+COST(20))/2;
X_9:=(COST(70)+COST(30))/2;
X_10:=(COST(60)+COST(40))/2;
X_11:=COST(50);
X_12:=(X_7+X_8+X_9+X_10+X_11)/5;
X_13:=(X_6+X_12)/2;
X_14:=SMA(X_13,2,1);
X_15:=(X_13/REF(X_13,1)-1)*1000;
0;
4;
绿龙:EMA(X_15,10),COLORMAGENTA;
金叉选股:IF(CROSS(绿龙,0) AND CLOSE>MA(CLOSE,60),1,0),COLORGREEN;
攻击选股:IF(CROSS(绿龙,4),1,0),NODRAW,COLORYELLOW;
苍龙:SMA(绿龙,5,1),DOTLINE,COLORYELLOW;