通达信红色闪电选股公式源码

以下是通达信红色闪电选股公式源码:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
初始信号:=MACD>=REF(MACD,1)AND REF(MA(C,7),2)>MA(C,13) AND MA(C,7)>MA(C,13) AND MA(C,13)>MA(C,21) AND C>=MA(C,4)AND L<=MA(C,6)AND REF(C,1)<REF(O,1)*0.972 AND V<HHV(V,55)*0.38 AND C>O*1.0092 AND IF(CODELIKE('638'),0,1);
选股:FILTER(初始信号,2);