通达信金钻猎手5号-小牛爬坡副图+选股指标公式源码

猎手5号-小牛爬坡用法说明:

1、本指标结合量价关系编写而成、指标不含未来函数,当天收盘后信号不漂移。本指标选股较为稳健,多数票都不会出现爆涨爆跌,有点像小牛爬坡的动作。累了就停下来休息一下,再接着爬。故取名小牛爬坡。本指标仅奉献给有耐心之人使用。
2、本指标是根据标准设置进行的测试(详见截图),经测试胜率为86.5%,1年出标86只;
3、参考周期:3至20天;
4、预警操作建议:盘中出现预警后,可以尾盘跟进,或预警时分批跟进,个别股票会出现小涨几天后,可能会进入调整,但只要不破起涨点,即可再次买入;
5、参考建仓仓位:2-5成仓;
6、测试级别:日线级别;
7、运行环境:通达信软件;
8、特别说明:本指标的宗旨在于短线操作,以实现10%盈利为目标;当然了,这只是参考,具体止盈价位大家就自行把握了。
9、如果结合市场环境/大盘趋势及盘中热点进行操作,效果更佳。
10、本指标一共两个指标:副图+选股。指标均为完全加密指标,一经订阅,概不退钻,请三思而后行;

通达信金钻猎手5号-小牛爬坡副图指标公式源码:

VAR1:=(EMA(C,12)-EMA(C,26))*100;
VAR2:=EMA(VAR1,9);
VAR3:=2*(VAR1-VAR2);
VAR4:=CROSS(VAR1,VAR2) AND VAR1<0 AND VAR2<0 AND VAR3>0;
V5:=MA(V,5);
V10:=MA(V,10);
VAR5:=COUNT(CROSS(V5,V10),4)=1 AND V>V5 AND V>V10 AND V>REF(V,1);
VAR6:=COUNT(C>O,5)>=3;
VAR7:=H/C<1.03 AND C>MA(C,20);
VAR8:=CAPITAL/1000000*C<100;
VAR9:=C>O AND C/LLV(L,4)<1.15;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR10:=J<100;

VARA:=VAR3>VAR1 AND VAR3>VAR2 AND VAR3>0;
VARB:=CAPITAL/1000000*C<50;
VARC:=CODELIKE('300') OR CODELIKE('002');
VARD:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND DYNAINFO(17)>0;
VARE:=MA(C,5)>REF(MA(C,5),1);
MB:=VARA AND VARB AND VARC AND VARD AND VARE;

通达信金钻猎手5号-小牛爬坡副图指标公式源码:

VAR1:=(EMA(C,12)-EMA(C,26))*100;
VAR2:=EMA(VAR1,9);
VAR3:=2*(VAR1-VAR2);
VAR4:=CROSS(VAR1,VAR2) AND VAR1<0 AND VAR2<0 AND VAR3>0;
V5:=MA(V,5);
V10:=MA(V,10);
VAR5:=COUNT(CROSS(V5,V10),4)=1 AND V>V5 AND V>V10 AND V>REF(V,1);
VAR6:=COUNT(C>O,5)>=3;
VAR7:=H/C<1.03 AND C>MA(C,20);
VAR8:=CAPITAL/1000000*C<100;
VAR9:=C>O AND C/LLV(L,4)<1.15;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR10:=J<100;

VARA:=VAR3>VAR1 AND VAR3>VAR2 AND VAR3>0;
VARB:=CAPITAL/1000000*C<50;
VARC:=CODELIKE('300') OR CODELIKE('002');
VARD:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND DYNAINFO(17)>0;
VARE:=MA(C,5)>REF(MA(C,5),1);
MB:=VARA AND VARB AND VARC AND VARD AND VARE;

XG:VAR4 AND VAR5 AND VAR6 AND VAR7 AND VAR8 AND VAR9 AND VAR10 AND MB


原文链接:https://www.zhibiaow.com/127722.html,转载请注明出处!感谢您 的配合。