通达信强龙起爆NO1主图+副图+选股T+1指标公式源码

强龙起爆NO1主图指标公式源码:

{公式名称: N01主图
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
XA_1:=VOL/CAPITAL*100;
XA_2:=XA_1>7 AND REF(XA_1,1)>7 AND XA_1<REF(XA_1,1);
XA_3:=CLOSE>REF(HIGH,1);
XA_4:=HHV(HIGH,13)/LLV(LOW,13)<=1.8;
XA_5:=BARSCOUNT(CLOSE)>21;
XA_6:=XA_2 AND XA_3 AND CLOSE/REF(CLOSE,1)>1.03 AND CLOSE>REF(CLOSE,1);
XA_7:=MA5>MA10;
XA_8:=XA_6 AND XA_5 AND XA_7;
STICKLINE(XA_8,LOW,HIGH,0,0),COLOR0088EE;
STICKLINE(XA_8,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(XA_8,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(XA_8,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(XA_8,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(XA_8,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(XA_8,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(XA_8,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(XA_8,CLOSE,OPEN,0.2,0),COLORYELLOW;

强龙起爆NO1副图指标公式源码:

{公式名称: N01副图
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
VAR1:=VOL/CAPITAL*100;
VAR2:=VAR1>7 AND REF(VAR1,1)>7 AND VAR1<REF(VAR1,1);
VAR3:=CLOSE>REF(HIGH,1);
VAR5:=BARSCOUNT(CLOSE)>21;
VAR8:=VAR2 AND VAR3 AND CLOSE/REF(CLOSE,1)>1.03 AND CLOSE>REF(CLOSE,1);
VAR9:=MA(CLOSE,5)>MA(CLOSE,10);
XG:VAR8 AND VAR5 AND VAR9;

强龙起爆NO1选股T+1指标公式源码:

{公式名称: N01选股
公式描述: T+1操作指标
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
VAR1:=VOL/CAPITAL*100;
VAR2:=VAR1>7 AND REF(VAR1,1)>7 AND VAR1<REF(VAR1,1);
VAR3:=CLOSE>REF(HIGH,1);
VAR5:=BARSCOUNT(CLOSE)>21;
VAR8:=VAR2 AND VAR3 AND CLOSE/REF(CLOSE,1)>1.03 AND CLOSE>REF(CLOSE,1);
VAR9:=MA(CLOSE,5)>MA(CLOSE,10);
XG:VAR8 AND VAR5 AND VAR9;