通达信文件的获利指标公式

通达信汇盈资金指标公式

通达信文件的获利指标公式:

M1:=(HIGH+LOW+CLOSE)/3;

M2:=(M1-MA(M1,84))/(0.015*AVEDEV(M1,84));

DIF:EMA(M2,5)-EMA(M2,35);

DEA:EMA(DIF,5),COLOR888888;

VAR1:DIF,COLORRED;

上升:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORRED;

下降:IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),COLORGREEN;

VAR2:DEA,COLORRED,LINETHICK3;

上翘:IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),COLORRED,LINETHICK3;

下拐:IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),COLORGREEN,LINETHICK3;

DIF1:=EMA(M2,5)-EMA(M2,35);

DEA1:=EMA(DIF1,5),COLOR888888;

macd:(DIF1-DEA1)*2,COLORstICK;

VA3:=HHVBARS(MacD,BArslAST(MACD<0)+1);

VA4:=crOSS(BACKSET(CROSS(0,MACD),REF(VA3,1)+2),0.5);

前高:=DRAWLINE(VA4,MACD,REF(VA4,1),REF(MACD,1),1);

STICKLINE(MACD>前高,MACD,前高,0.0001,0),COLORWHITE;

通达信散户福音指标公式


本文链接:https://www.zhibiaow.com/18463.html,转载请注明出处!