大智慧回调确认买指标公式

var2:=REF(LOW,1);

Var3:=SMA(Abs(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;

Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);

Var5:=LLV(LOW,34);

Var6:=HHV(Var4,34);

Var7:=IF(LLV(LOW,56),1,0);

Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;

Var9:=EMA(CLOSE,5);

Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);

Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);

Var12:=EMA(CLOSE,5)*(-1);

DRAWTEXTABS(5,5,'指标公式123网 www.gupang.com'),linethick1,COLOR00EEff;

stICKLINE(Var9<REF(Var9,1),0,Var9*0.08,4,1),color1010FF;

增仓:IF(Var9<REF(Var9,1),Var9*0.2,0),color1010FF,linethick0;

VAR1:=100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6);

买:LLV(VAR1,2)=LLV(VAR1,7) AND COUNT(VAR1<0,2) AND crOSS(VAR1,MA(VAR1,2)),COLOR00FF00;

DRAWTEXT(买,0.8,'买 '),COLOR00FF00;