百战不殆之桃花岛选股指标公式

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,30);

VAR4:=MA(CLOSE,60);

VARB:=SUM(CLOSE*vol*100,28)/SUM(VOL*100,28);

VARC:=INTPART(VARB*100)/100;

VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VARE:=EMA(VARD,9);

VAR13:=REF(VARE,1);

VAR14:=VARE;

VAR15:=VAR14-VAR13;

VAR16:=REF(VARD,1);

VAR17:=VARD;

VAR18:=VAR17-VAR16;

黑马剑:=IF(O<=VAR1 AND O<=VAR2 AND O<=VAR3 AND C>=VAR1 AND C>=VARC AND VAR15>0 AND VAR18>0,0.8,0);

D1:=(C+L+H)/3;

D2:=EMA(D1,6);

D3:=EMA(D2,5);

BBUY:=crOSS(D2,D3);

MA13:=MA(C,13);

MA20:=MA(C,20);

百战不殆:REF(EVERY(C>VAR1,5),3) AND L<MA20 AND CROSS(C,MA13) AND BBUY AND 黑马剑;


原文链接:https://www.zhibiaow.com/32563.html,转载请注明出处!感谢您 的配合。