金波段主图之加选股指标公式

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

mtm:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(Abs(MTM),6),6);

CB:=EMA(X,13);

买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND crOSS(DX,MA(DX,2)),1,0);

加仓A:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

加:FILTER((CROSS(加仓A,0) OR CROSS(CLOSE,CB)) AND 买!=1,3);


原文链接:https://www.zhibiaow.com/32622.html,转载请注明出处!感谢您 的配合。