天马顶底之低位金叉选股指标公式

N:=34;

B:= 100*(CLOSE-HHV(HIGH,14))/(HHV(HIGH,14)-LLV(LOW,14));

D:= EMA(100*(CLOSE-HHV(HIGH,34))/(HHV(HIGH,34)-LLV(LOW,34)),4);

A:= MA(100*(CLOSE-HHV(HIGH,N))/(HHV(HIGH,N)-LLV(LOW,N)),19);

短期线:=B+100;

中期线:=D+100;

长期线:=A+100;

低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND crOSS(短期线,长期线) AND 短期线>中期线 AND (REF(短期线,1)<5 OR REF(短期线,2)<5) AND (中期线>=长期线 OR REF( 短期线,1)<1 );


原文链接:https://www.zhibiaow.com/32730.html,转载请注明出处!感谢您 的配合。