无需盯盘之选股指标公式

NE:=IF(NAMELIKE('S') OR NAMELIKE('*S'),0.05,0.1);{通用个股/ST股}

ZT:=C/REF(C,1)-1>=NE-0.01/REF(C,1) AND C=H AND PERIOD=5;{仅在日线上变色}

ZX:=O+((C-O)*0.618);

XJ:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),LINETHICK2;

XG:=ZT AND C>XJ AND ZX>XJ ;

HB:=FILTER(XG,3);

周M:="macd.MacD#WEEK";

月M:="MACD.MACD#MONTH";

年M:="MACD.MACD#YEAR";

日M:=MACD.MACD;

HB1:= HB AND 周M>0 AND 月M>0 AND 年M>0 AND 日M>0 ;

T:=O>REF(H,1) AND L>REF(H,1) AND C>=O AND HB ;

HB AND T;


原文链接:https://www.zhibiaow.com/32774.html,转载请注明出处!感谢您 的配合。