良友吃鱼身之庄选股指标公式

AA:=1;

AAA:=((EMA(CLOSE,5) - REF(EMA(CLOSE,5),1)) / REF(EMA(CLOSE,5),1));

BBB:=((EMA(INDEXC,5) - REF(EMA(INDEXC,5),1)) / REF(EMA(INDEXC,5),1));

CCC:=REF(HHV(CLOSE,120),1);

DDD:=REF(LLV(CLOSE,120),1);

WW:=((100 * (CLOSE - DDD)) / (CCC - DDD));

今日资金流:=(AMOUNT/100000000);

五日资金流:=(EMA(今日资金流,5)/REF(EMA(今日资金流,5),5));

庄股:=((((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 35)) AND AA) AND (BARSCOUNT(CLOSE) > 30)) OR (((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 100)) AND AA) AND (BARSCOUNT(CLOSE) < 50)));

庄:庄股;


原文链接:https://www.zhibiaow.com/32922.html,转载请注明出处!感谢您 的配合。