多方趋势之斋主全仓选股指标公式

AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

CC:=EMA(AA,2);

DD:=EMA(BB,5);

TJ0:=crOSS(CC,DD);

上:=EMA(C,3);

中:=EMA(C,5);

TJ1:=CROSS(上,中);

TJ2:=上>REF(上,1);

X1:=(C+L+H)/3;

BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;

TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);

斋主全仓:TJ1 AND TJ2 AND TJ0 AND TJ3;


原文链接:https://www.zhibiaow.com/32960.html,转载请注明出处!感谢您 的配合。