RSI+MA之红箭头选股指标公式

M1:=10;

M2:=6;

DIF:=CLOSE-REF(CLOSE,1);

VU:=IF(DIF>=0,DIF,0);

VD:=IF(DIF<0,-DIF,0);

MAU1:=MEMA(VU,M1);

MAD1:=MEMA(VD,M1);

MAU2:=MEMA(VU,M2);

MAD2:=MEMA(VD,M2);

rsi10:=MA(100*MAU1/(MAU1+MAD1),M1);

RSI6:=MA(100*MAU2/(MAU2+MAD2),M2);

红箭头:crOSS(RSI6,RSI10);


原文链接:https://www.zhibiaow.com/32991.html,转载请注明出处!感谢您 的配合。