标准MACD顶背离主图之顶背选股指标公式

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

macd1:=(DIFF-DEA)*2;

JT1:=(BArslAst(crOSS(DIFF,DEA)));

JT2:=(SUMBARS(CROSS(DIFF,DEA),2)-1);

ST1:=(BARSLAST(CROSS(DEA,DIFF)));

ST2:=(SUMBARS(CROSS(DEA,DIFF),2)-1);

JZX11:=HHV(DIFF,JT1)<>HHV(DIFF,JT2) AND HHV(MacD1,JT1)<>HHV(MACD1,JT2);

JZX22:=HHV(H,JT1)=HHV(H,JT2);

JZX33:=JT1<(JT2-ST2);

XG:=DIFF>0 AND CROSS(DEA,DIFF) AND JZX11 AND JZX22 AND JZX33;

顶背:XG;


原文链接:https://www.zhibiaow.com/32999.html,转载请注明出处!感谢您 的配合。