新月板抓板资金监控幅图 + 最牛抓板分时副图指标公式源码

通达信金钻新月板及配套指标公式源码

抓板辅助战法:抓板资金监控幅图 + 最牛抓板分时副图 =稳定抓板(符合要求操作)

{抓板资金监控幅图}

用法说明:

1、红、黄柱为资金流入,表现为强势特征;绿、蓝柱为资金流出,表现为弱势特征,五角星标志为强势转折点。

2、买票时先看资金柱颜色,带绿柱弱势不参与,淘汰弱势信号票。

3、如果K线下跌阴线调整期间仍是红黄柱的,表明主力资金还是有流入后面走强概率较大。

{最牛抓板分时副图}

用法说明:

1.红色粗线上穿绿色粗线为分时强势点。

2、绿色细线、绿色粗线在最上部说明机构卖散户买,比较弱势。

3、机构买入和机构总买入均在5%以上,说明机构控股比较强,当然比例值愈大愈好!

4、机构控股状态下的桔子,是个较好的提示信号。

5、出现钱袋买信号是个不错的买入点。

以上信号出现时个股涨幅大于0%以上作参考性较强,分时弱势(下跌)出现信号不宜做参考!

自己的跟踪票或者金钻指标预警信号票可通用上面2个副图指标结合辅助参考抓板,只操作符合要求的票抓板概率极高!

当然指标没有百分百的,特别是一些已经涨幅较大的高位票需要谨慎参考使用!

注:指标仅做参考,需灵活运用,结合个股的K线形态及均线等判断操作效果最佳!

新月板副图指标公式源码:

{公式名称: 新月板
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:?
用法注释:无
公式源码:}
XA_1:=REF(CLOSE,3)/REF(CLOSE,4)>1.09;
XA_2:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,3),1.1,0.91) AND LOW<REF(CLOSE,3) AND REF(CLOSE,1)/REF(CLOSE,2)<0.965 AND REF(CLOSE,1)<REF(OPEN,1) AND NOT(REF(HIGH,2)/REF(CLOSE,3)>1.09 AND REF(HIGH,2)/MAX(REF(CLOSE,2),REF(OPEN,2))>1.07) AND NOT(REF(CLOSE,2)<REF(OPEN,2) AND REF(OPEN,2)/REF(CLOSE,3)>1.09);
XA_3:=XA_1 AND XA_2;
XA_4:=REF(CLOSE,4)/REF(CLOSE,5)>1.09 AND REF(CLOSE,4)=REF(HIGH,4);
XA_5:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,4),1.1,0.91) AND LOW<REF(CLOSE,4) AND REF(CLOSE,1)/REF(CLOSE,2)<0.96 AND REF(CLOSE,1)<REF(OPEN,1);
XA_6:=NOT(REF(OPEN,3)/REF(CLOSE,3)>1.07 AND REF(OPEN,3)>REF(CLOSE,4) AND REF(CLOSE,3)<REF(LOW,4));
XA_7:=XA_4 AND XA_5 AND XA_6;
XA_8:=REF(CLOSE,5)/REF(CLOSE,6)>1.09 AND REF(CLOSE,5)=REF(HIGH,5);
XA_9:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,5),1.1,0.91) AND LOW<REF(CLOSE,5) AND REF(CLOSE,1)/REF(CLOSE,2)<0.96 AND REF(CLOSE,1)<REF(OPEN,1) AND NOT(REF(HIGH,4)/REF(CLOSE,5)>1.05 AND REF(HIGH,4)/MAX(REF(CLOSE,4),REF(OPEN,4))>1.07) AND NOT(REF(LOW,4)/REF(CLOSE,5)>1.02 AND REF(CLOSE,4)<REF(OPEN,4) AND MA(CLOSE,10)/OPEN>1.03 AND REF(OPEN,1)<REF(MA(CLOSE,10),1)) AND NOT(REF(OPEN,3)/REF(CLOSE,3)>1.07 AND REF(OPEN,3)>REF(CLOSE,4) AND REF(CLOSE,3)<REF(LOW,4) AND REF(CLOSE,4)/REF(CLOSE,5)>1.09);
XA_10:=XA_8 AND XA_9;
XA_11:=REF(CLOSE,3)/REF(CLOSE,4)>1.09;
XA_12:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,3),1.1,0.91) AND LOW<REF(CLOSE,3) AND EVERY(MA(CLOSE,5)>MA(CLOSE,10),4) AND BETWEEN(REF(OPEN,1)/REF(MA(CLOSE,5),1),1.01,0.99);
XA_13:=XA_11 AND XA_12;
XA_14:=XA_3 OR XA_7 OR XA_10 OR XA_13;
XA_15:=REF(CLOSE,4)/REF(CLOSE,5)>1.09 AND REF(CLOSE,4)=REF(HIGH,4);
XA_16:=CLOSE/REF(CLOSE,1)>=1.031 AND REF(CLOSE,1)<REF(CLOSE,4) AND BETWEEN(REF(CLOSE,1)/REF(CLOSE,2),1.015,0.985) AND OPEN<REF(CLOSE,4) AND OPEN<MA(CLOSE,5) AND EVERY(REF(MA(CLOSE,5),1)>REF(MA(CLOSE,10),1),2);
XA_17:=REF(HIGH,1)>REF(CLOSE,1);
XA_18:=NOT(REF(CLOSE,1)>REF(OPEN,1) AND REF(CLOSE,1)/REF(OPEN,1)>1.03);
XA_19:=XA_15 AND XA_16 AND XA_17 AND XA_18;
XA_20:=REF(CLOSE,3)/REF(CLOSE,4)>1.09 AND REF(CLOSE,3)=REF(HIGH,3);
XA_21:=CLOSE/REF(CLOSE,1)>=1.031 AND REF(CLOSE,1)<REF(CLOSE,3) AND (REF(CLOSE,1)/REF(CLOSE,2)<0.96 AND REF(CLOSE,1)<REF(OPEN,1) AND REF(OPEN,1)/REF(CLOSE,1)<1.01) AND OPEN<REF(CLOSE,3) AND OPEN<MA(CLOSE,5) AND EVERY(REF(MA(CLOSE,5),1)>REF(MA(CLOSE,10),1),2);
XA_22:=REF(HIGH,1)>REF(CLOSE,1);
XA_23:=XA_20 AND XA_21 AND XA_22;
XA_24:=REF(CLOSE,3)/REF(CLOSE,4)>1.09 AND REF(CLOSE,3)=REF(HIGH,3);
XA_25:=CLOSE/REF(CLOSE,1)>=1.031 AND REF(CLOSE,1)<REF(CLOSE,3) AND (REF(CLOSE,1)<REF(OPEN,1) AND REF(OPEN,1)/REF(CLOSE,1)<1.01) AND OPEN<REF(CLOSE,3) AND OPEN<MA(CLOSE,5) AND EVERY(REF(MA(CLOSE,5),1)>REF(MA(CLOSE,10),1),3);
XA_26:=REF(HIGH,1)>REF(CLOSE,1);
XA_27:=XA_24 AND XA_25 AND XA_26{2};
XA_28:=NOT(REF(CLOSE,4)/REF(CLOSE,5)>1.095 AND REF(CLOSE,3)/REF(CLOSE,4)<0.92 AND REF(OPEN,3)>REF(CLOSE,4) AND REF(CLOSE,3)<REF(OPEN,4));
XA_29:=XA_19 OR XA_23 OR XA_27 AND XA_28;
XA_30:=IF(NAMELIKE(2),0,1) AND IF(NAMELIKE(3),0,1);
XA_31:=IF(CODELIKE(1),0,1);
新月板:XA_14 OR XA_29 AND XA_30 AND XA_31,COLORRED,LINETHICK2;

新月板选股公式源码:

{公式名称: 新月板X
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵无
用法注释:无
公式源码:}
XA_1:=REF(CLOSE,3)/REF(CLOSE,4)>1.09;
XA_2:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,3),1.1,0.91) AND LOW<REF(CLOSE,3) AND REF(CLOSE,1)/REF(CLOSE,2)<0.965 AND REF(CLOSE,1)<REF(OPEN,1) AND NOT(REF(HIGH,2)/REF(CLOSE,3)>1.09 AND REF(HIGH,2)/MAX(REF(CLOSE,2),REF(OPEN,2))>1.07) AND NOT(REF(CLOSE,2)<REF(OPEN,2) AND REF(OPEN,2)/REF(CLOSE,3)>1.09);
XA_3:=XA_1 AND XA_2;
XA_4:=REF(CLOSE,4)/REF(CLOSE,5)>1.09 AND REF(CLOSE,4)=REF(HIGH,4);
XA_5:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,4),1.1,0.91) AND LOW<REF(CLOSE,4) AND REF(CLOSE,1)/REF(CLOSE,2)<0.96 AND REF(CLOSE,1)<REF(OPEN,1);
XA_6:=NOT(REF(OPEN,3)/REF(CLOSE,3)>1.07 AND REF(OPEN,3)>REF(CLOSE,4) AND REF(CLOSE,3)<REF(LOW,4));
XA_7:=XA_4 AND XA_5 AND XA_6;
XA_8:=REF(CLOSE,5)/REF(CLOSE,6)>1.09 AND REF(CLOSE,5)=REF(HIGH,5);
XA_9:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,5),1.1,0.91) AND LOW<REF(CLOSE,5) AND REF(CLOSE,1)/REF(CLOSE,2)<0.96 AND REF(CLOSE,1)<REF(OPEN,1) AND NOT(REF(HIGH,4)/REF(CLOSE,5)>1.05 AND REF(HIGH,4)/MAX(REF(CLOSE,4),REF(OPEN,4))>1.07) AND NOT(REF(LOW,4)/REF(CLOSE,5)>1.02 AND REF(CLOSE,4)<REF(OPEN,4) AND MA(CLOSE,10)/OPEN>1.03 AND REF(OPEN,1)<REF(MA(CLOSE,10),1)) AND NOT(REF(OPEN,3)/REF(CLOSE,3)>1.07 AND REF(OPEN,3)>REF(CLOSE,4) AND REF(CLOSE,3)<REF(LOW,4) AND REF(CLOSE,4)/REF(CLOSE,5)>1.09);
XA_10:=XA_8 AND XA_9;
XA_11:=REF(CLOSE,6)/REF(CLOSE,7)>1.09 AND REF(CLOSE,6)=REF(HIGH,6);
XA_12:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,6),1.08,0.95) AND LOW<REF(CLOSE,6) AND REF(CLOSE,1)/REF(CLOSE,2)<0.96 AND REF(CLOSE,1)<REF(OPEN,1) AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
XA_13:=XA_11 AND XA_12;
XA_14:=REF(CLOSE,3)/REF(CLOSE,4)>1.09;
XA_15:=CLOSE/REF(CLOSE,1)>=1.031 AND BETWEEN(OPEN/REF(OPEN,3),1.1,0.91) AND LOW<REF(CLOSE,3) AND EVERY(MA(CLOSE,5)>MA(CLOSE,10),4) AND BETWEEN(REF(OPEN,1)/REF(MA(CLOSE,5),1),1.01,0.99);
XA_16:=XA_14 AND XA_15;
XA_17:=XA_3 OR XA_7 OR XA_10 OR XA_16;
XA_18:=REF(CLOSE,4)/REF(CLOSE,5)>1.09 AND REF(CLOSE,4)=REF(HIGH,4);
XA_19:=CLOSE/REF(CLOSE,1)>=1.031 AND REF(CLOSE,1)<REF(CLOSE,4) AND BETWEEN(REF(CLOSE,1)/REF(CLOSE,2),1.015,0.985) AND OPEN<REF(CLOSE,4) AND OPEN<MA(CLOSE,5) AND EVERY(REF(MA(CLOSE,5),1)>REF(MA(CLOSE,10),1),2);
XA_20:=REF(HIGH,1)>REF(CLOSE,1);
XA_21:=NOT(REF(CLOSE,1)>REF(OPEN,1) AND REF(CLOSE,1)/REF(OPEN,1)>1.03);
XA_22:=XA_18 AND XA_19 AND XA_20 AND XA_21;
XA_23:=REF(CLOSE,3)/REF(CLOSE,4)>1.09 AND REF(CLOSE,3)=REF(HIGH,3);
XA_24:=CLOSE/REF(CLOSE,1)>=1.031 AND REF(CLOSE,1)<REF(CLOSE,3) AND (REF(CLOSE,1)/REF(CLOSE,2)<0.96 AND REF(CLOSE,1)<REF(OPEN,1) AND REF(OPEN,1)/REF(CLOSE,1)<1.01) AND OPEN<REF(CLOSE,3) AND OPEN<MA(CLOSE,5) AND EVERY(REF(MA(CLOSE,5),1)>REF(MA(CLOSE,10),1),2);
XA_25:=REF(HIGH,1)>REF(CLOSE,1);
XA_26:=XA_23 AND XA_24 AND XA_25;
XA_27:=REF(CLOSE,3)/REF(CLOSE,4)>1.09 AND REF(CLOSE,3)=REF(HIGH,3);
XA_28:=CLOSE/REF(CLOSE,1)>=1.031 AND REF(CLOSE,1)<REF(CLOSE,3) AND (REF(CLOSE,1)<REF(OPEN,1) AND REF(OPEN,1)/REF(CLOSE,1)<1.01) AND OPEN<REF(CLOSE,3) AND OPEN<MA(CLOSE,5) AND EVERY(REF(MA(CLOSE,5),1)>REF(MA(CLOSE,10),1),3);
XA_29:=REF(HIGH,1)>REF(CLOSE,1);
XA_30:=XA_27 AND XA_28 AND XA_29 {2};
XA_31:=NOT(REF(CLOSE,4)/REF(CLOSE,5)>1.095 AND REF(CLOSE,3)/REF(CLOSE,4)<0.92 AND REF(OPEN,3)>REF(CLOSE,4) AND REF(CLOSE,3)<REF(OPEN,4));
XA_32:=XA_22 OR XA_26 OR XA_30 AND XA_31;
XA_33:=DYNAINFO(4)>0;
XA_34:=IF(NAMELIKE(1),0,1) AND IF(NAMELIKE(2),0,1);
XA_35:=IF(CODELIKE(3),0,1);
XA_36:=XA_33 AND XA_34 AND XA_35;
新月板:XA_17 OR XA_32 AND XA_36;

抓板决策主图指标公式源码:

{公式名称: 抓板决策主图
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.07*100/XA_1,1,0);
STICKLINE(XA_2,OPEN,CLOSE,0.2,0),COLORYELLOW;
XA_3:=IF((XA_1-CLOSE)*100/XA_1>=10-0.03*100/XA_1,1,0);
STICKLINE(XA_3,OPEN,CLOSE,1,0),COLORBLUE;
DRAWTEXT_FIX(CLOSE<0,0.01,0.9,0,22),COLORBLACK;
XA_4:=STRCAT(HYBLOCK,4);
XA_5:=STRCAT(XA_4,DYBLOCK);
XA_6:=STRCAT(XA_5,4);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(XA_6,GNBLOCK)),COLORWHITE;
XA_7:=CLOSE>REF(CLOSE,1)*1.098 AND CLOSE=HIGH;
XA_8:=MA(CLOSE,5);
XA_9:=MA((LOW+HIGH+CLOSE)/3,5);
XA_10:=MA(CLOSE,5);
XA_11:=CLOSE*VOL;
XA_12:=EMA((EMA(XA_11,3)/EMA(VOL,3)+EMA(XA_11,6)/EMA(VOL,6)+EMA(XA_11,12)/EMA(VOL,12)+EMA(XA_11,24)/EMA(VOL,24))/4,13);
XA_13:=HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58);
XA_14:=LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58);
XA_15:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+XA_14,2);
XA_16:=(3*XA_11-2*SMA(XA_15,5,1))*0.3;
XA_17:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
XA_18:=EMA(3*XA_17-2*SMA(XA_17,18,1),5);
XA_19:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
XA_20:=3*SMA(XA_19,3,1)-2*SMA(SMA(XA_19,3,1),5,1);
XA_21:=(INDEXC*2+INDEXH+INDEXL)/4;
XA_22:=EMA(XA_21,13)-EMA(XA_21,34);
XA_23:=EMA(XA_22,5);
XA_24:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
XA_25:=SMA(CLOSE,160,1);
XA_26:=(55*XA_25+34*REF(XA_25,1)+22*REF(XA_25,2)+15*REF(XA_25,3)+8*REF(XA_25,4)+5*REF(XA_25,5)+3*REF(XA_25,6)+2*REF(XA_25,7)+REF(XA_25,8)+REF(XA_25,9))/155;
XA_27:=REF(XA_26,1);
XA_28:=CLOSE=HHV(CLOSE,20);
XA_29:=BARSLAST(XA_28);
XA_30:=IF(XA_29>0,REF(CLOSE,XA_29),REF(CLOSE,XA_29));
XA_31:=CROSS(CLOSE,REF(XA_30,1));
XA_32:=XA_31 AND COUNT(XA_31,5)=1 AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,10);
DRAWICON(XA_32,LOW*0.95,9);
XA_33:=(CLOSE+LOW+HIGH)/3;
XA_34:=ATAN(EMA(XA_33,13)-REF(EMA(XA_33,13),1))*3.1416*10;
XA_35:=EMA(CLOSE,8);
XA_36:=MA(CLOSE,5);
XA_37:=(CLOSE-XA_36)/XA_36*100;
XA_38:=ATAN((XA_36/REF(XA_36,1)-1)*100)*180/3.1416;
XA_39:=SMA(EMA((XA_36-REF(XA_36,1))/REF(XA_36,1),3)*100,3,1);
XA_40:=EMA(XA_39-REF(XA_39,1),3);
XA_41:=MA(CLOSE,10);
XA_42:=MA(CLOSE,20);
XA_43:=ATAN((XA_41/REF(XA_41,1)-1)*100)*180/3.1416;
XA_44:=MA(CLOSE,30);
XA_45:=(CLOSE-XA_44)/XA_44*100;
XA_46:=XA_42-XA_44>REF(XA_42-XA_44,1) AND XA_42>REF(XA_42,1) AND XA_44>REF(XA_44,1);
XA_47:=XA_44-XA_42<REF(XA_44-XA_42,1) AND XA_42<REF(XA_42,1) AND XA_44<REF(XA_44,1);
XA_48:=ATAN((XA_44/REF(XA_44,1)-1)*100)*180/3.1416;
XA_49:=FILTER(XA_48>30 AND XA_43>45 AND CROSS(XA_38,60),10);
XA_50:=FILTER(COUNT(CROSS(XA_38,30),5)>=1 AND XA_36>REF(XA_36,1) AND XA_45>REF(XA_45,1) AND XA_41>REF(XA_41,1) AND XA_40>REF(XA_40,1) AND XA_39>REF(XA_39,1),10) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,20);
DRAWICON(XA_50,LOW*0.96,25);
XA_51:=MA(CLOSE,24)+2*STD(CLOSE,24);
XA_52:=MA(CLOSE,5);
XA_53:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND XA_51>REF(XA_51,1) AND XA_51/MA(CLOSE,5)<1.07 AND OPEN<XA_51 AND CLOSE>XA_51 AND CLOSE/REF(CLOSE,1)>1.031;
XA_54:=MA(CLOSE,25)+MA(CLOSE,25)*20/100;
XA_55:=XA_53 AND CLOSE>XA_54;
XA_56:=OPEN<MA(CLOSE,5) AND XA_53 AND CLOSE<XA_54;
XA_57:=XA_55 OR XA_56;
XA_58:=XA_57 AND NOT(REF(XA_57,1));
DRAWICON(XA_58,LOW*0.98,26);
上轨:(1+11/100)*MA(CLOSE,10),DOTLINE,COLORWHITE;
XA_59:=(1-9/100)*MA(CLOSE,10);
中轨:(上轨+XA_59)/2,DOTLINE,COLORYELLOW;
XA_60:=OPEN;
XA_61:=CLOSE;
XA_62:=MA(REF(HHV(XA_61,30),1),2);
XA_63:=MA(REF(LLV(XA_61,30),1),2);
XA_64:=EMA(CLOSE,2);
XA_65:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
DRAWTEXT(CROSS(XA_64,XA_65) AND XA_62>=REF(XA_62,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15),LOW*0.96,223),COLORGREEN;
XA_66:=MA(CLOSE,60);
XA_67:=88;
XA_68:=6;
XA_69:=EMA(EMA(EMA(CLOSE,2),2),2);
XA_70:=MA(XA_69,13)*0.99;
XA_71:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
XA_72:=MA(XA_71,13);
XA_73:=REF(CLOSE,1)-REF(XA_72,1);
黄金线:HHV(XA_73,12),COLORFF99FF,LINETHICK3;
XA_74:=EMA(AMOUNT/VOL/100,3);
强势线:MA(CLOSE,25)+MA(CLOSE,25)*6/100,COLORD9D919,LINETHICK2;
XA_75:=MA(CLOSE,5);
XA_76:=MA(CLOSE,10);
XA_77:=MA(CLOSE,20);
XA_78:=MA(CLOSE,60);
XA_79:=MA(CLOSE,120);
XA_80:=CLOSE>XA_75 AND XA_75>XA_76 AND XA_76>XA_77 AND XA_77>XA_78 AND XA_78>XA_79;
XA_81:=XA_80 AND REF(NOT(XA_80),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_81,HIGH*1.046,17);
XA_82:=CLOSE>MAX(XA_75,MAX(XA_76,XA_77)) AND XA_66>XA_79 AND CLOSE>XA_78;
XA_83:=XA_82 AND REF(NOT(XA_82),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_83,HIGH*1.028,18);
XA_84:=CLOSE>MAX(XA_75,MAX(XA_76,XA_77)) AND CLOSE>MAX(XA_78,XA_79) AND NOT(XA_66>XA_79);
XA_85:=XA_84 AND REF(NOT(XA_84),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_85,HIGH*0.97,16);
XA_86:=CLOSE>XA_75 AND XA_75>XA_76 AND XA_76>XA_77;
XA_87:=XA_86 AND REF(NOT(XA_86),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_87,HIGH*0.9,23);
XA_88:=CLOSE>MAX(XA_8,MAX(XA_76,XA_77));
XA_89:=XA_88 AND REF(NOT(XA_88),1) AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,15);
DRAWICON(XA_89,HIGH*0.93,22);
XA_90:=(2*CLOSE+HIGH+LOW)/4;
XA_91:=MA(XA_90,5);
XA_92:=REF(CLOSE,1)<REF(XA_9,1) AND CLOSE>XA_9 AND CLOSE>REF(CLOSE,1) AND COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.095,20) AND NOT(REF(CLOSE,2)/REF(CLOSE,3)>1.09);
DRAWICON(XA_92,LOW*0.97,7);

抓板决策主图简单用法:

强势信号特点

1、黄金线:个股K线突破黄金线或者站稳黄金线上为强势。

2、强势线:个股K线突破强势线上为强势。

3、布林线:个股K线突破或者站稳布林线中、上轨为强势。

4、小图标:K线有显示各种小图标的为强势,越多越好。

综合以上4点确定强势个股操作!

抓板资金监控源码:

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FFFF;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FF00;
资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;
资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;
资金进出:=(HSL*0.4+LLJX),LINETHICK0;
万元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;
资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),COLORWHITE,POINTDOT;
进出比例%:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),COLORYELLOW;

资金流量:=LLJX,LINETHICK0,COLOR0000FF;
STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000FF;
STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF3300;
黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3);
X:=(3*C+2*L+O+H)/7;
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210;
长黄柱:= 资金流入>300 AND CROSS(C,多空线);
DRAWTEXT(黄柱初出蓝,-30,'★'),COLORFF00FF;
DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,'★'),COLORRED;

最牛抓板机构分时源码:

{机构分时副图}

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORYELLOW;

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
机构买:(A2),LINETHICK6,COLORRED;
机构卖:(A3),LINETHICK6,COLORGREEN;
机构进出:机构买-机构卖,NODRAW;
散户买:(A4),COLOR5555FF;
散户卖:(A5),COLOR55FF55;
强势:((100*A2)/A6>50);

拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;

DRAWTEXT(ISLASTBAR=1,机构买*0.95,''),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,机构卖*0.95,''),LINETHICK2,COLORFFFF55;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),机构买*1.01,17);

DD1:=1;
AAA1:=STRCAT(STRCAT('机构买入',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖出',CON2STR((100*A3)/A6,0)),'%');
AAA0:=STRCAT(STRCAT('机构总买入',CON2STR((100*(A2-A3))/A6,0)),'%');
AAA3:=STRCAT(STRCAT('散户买入',CON2STR((100*A4)/A6,0)),'%');
AAA4:=STRCAT(STRCAT('散户卖出',CON2STR((100*A5)/A6,0)),'%');
AAA5:=STRCAT(STRCAT('散户总买入',CON2STR((100*(A4-A5))/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0.35,0.25,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.35,0.45,0,AAA0),LINETHICK5,COLORCYAN;

{分时补充}
BGTYU:=IF(DATE<=1590301,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
买进:=CROSS(EMA((CLOSE/VBNH),120),1.02);
超强:=CROSS(EMA((CLOSE/VBNH),120),1.04);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),机构买*1.01,'买'),COLORWHITE;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),机构买*0.95,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.08),机构买*1.015,'观察分时量'),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.04),机构买*1.02,'强'),COLORYELLOW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.04),机构买*1.015,9);


原文链接:https://www.zhibiaow.com/125820.html,转载请注明出处!感谢您 的配合。