妖股回头选股预警公式源码

{公式名称: 妖股回头预警
公式描述:
无参数
公式类型: 条件选股公式-指标条件选股
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=2;
X_2:=3;
X_3:=6;
X_4:=9;
X_5:=LOW;
X_6:=HIGH;
X_7:=CLOSE;
X_8:=OPEN;
X_9:=LLV(X_5,X_4);
X_10:=HHV(X_6,X_4);
X_11:=X_7-X_9;
X_12:=X_10-X_9;
X_13:=X_11/X_12;
X_14:=X_13*100;
X_15:=SMA(X_14,X_2,1);
X_16:=SMA(X_15,X_2,1);
X_17:=X_15*X_2-X_16*X_1;
X_18:=9;
X_19:=12;
X_20:=26;
X_21:=27;
X_22:=EMA(X_7,X_19);
X_23:=EMA(X_7,X_20);
X_24:=X_22-X_23;
X_25:=EMA(X_24,X_18);
X_26:=X_24-X_25;
X_27:=X_26*2;
X_28:=EMA(X_24,X_21);
X_29:=LOW;
X_30:=HIGH;
X_31:=CLOSE;
X_32:=OPEN;
X_33:=VOL;
X_34:=3;
X_35:=5;
X_36:=7;
X_37:=10;
X_38:=20;
X_39:=30;
X_40:=60;
X_41:=35;
X_42:=135;
X_43:=MA(X_31,X_34);
X_44:=MA(X_31,X_35);
X_45:=MA(X_31,X_36);
X_46:=MA(X_31,X_37);
X_47:=MA(X_31,X_38);
X_48:=MA(X_31,X_39);
X_49:=MA(X_31,X_40);
X_50:=MA(X_33,X_35);
X_51:=MA(X_33,X_37);
X_52:=MA(X_33,X_41);
X_53:=MA(X_33,X_42);
X_54:=X_7>REF(X_7,1)*1.095 AND X_7=X_30;
X_55:=COUNT(X_54,10)>3;
X_56:=REF(X_55,1)>0;
X_57:=COUNT(X_17<X_15,9)>8;
X_58:=REF(X_57,1)>0;
X_59:=CROSS(X_17,X_15);
X_60:=COUNT(X_56,30)>0;
X_61:=X_58 AND X_59 AND X_60;
妖股回头:FILTER(X_61,20);


原文链接:https://www.zhibiaow.com/125849.html,转载请注明出处!感谢您 的配合。