《云鹤知趋》副图指标公式源码

以下是《云鹤知趋》副图指标公式源码适用于通达信炒股软件:

中线:0.00,COLORBLUE;

设值:=REF(EMA(C,10),1);

MB1:=(EMA(C,10)-设值)/设值*100;

侦测:=IF(MB1>=0,REF(EMA(C,10),BARSLAST(CROSS(MB1,0))+1),DRAWNULL);

MB2:=EMA(侦测,10);

MB3:100*(设值-MB2),COLORSTICK,COLOR111111;

柱线:MB3,COLORCCCCCC;

MB4:EMA(MB3,10),COLOR009000,LINETHICK2;

STICKLINE(柱线>MB4,柱线,MB4,0,1),COLORRED;

云鹤知趋副图指标截图