金钻多空主图+金钻牵牛_副图_选股指标公式

金钻多空主图指标公式源码:

多空:EMA(SLOPE(C,21)*21+C,55);
趋势:EMA(CLOSE,120);

金钻牵牛_副图指标公式源码:

{公式名称: 金钻牵牛
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:}
X_1:=IF(NAMELIKE(6),1,0)=0;
X_2:=IF(NAMELIKE(7),1,0)=0;
X_3:=IF(NAMELIKE(8),1,0)=0;
X_4:=DYNAINFO(8)>0;
X_5:=X_1 AND X_2 AND X_3 AND X_4;
X_6:=MA(CLOSE,1);
X_7:=MA(CLOSE,3);
X_8:=MA(X_7,1)*1;
X_9:=MA(X_7,3)*1;
X_10:=MA(CLOSE,5);
X_11:=MA(CLOSE,10);
X_12:=MA(CLOSE,20);
X_13:=MA(CLOSE,60);
X_14:=MA(CLOSE,125);
X_15:=MA(CLOSE,250);
X_16:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*138;
X_17:=SMA(X_16,9,1);
X_18:=SMA(X_17,3,1);
X_19:=3*X_17-2*X_18;
X_20:=HHVBARS(HIGH,50);
X_21:=(CLOSE-REF(OPEN,X_20))/REF(OPEN,X_20)*100;
X_22:=X_10>X_11 AND X_11>X_12 AND X_12>X_13 AND X_13>X_15 AND X_13>X_14;
X_23:=MA(CLOSE,10);
X_24:=MA(CLOSE,50);
X_25:=MA(CLOSE,120);
X_26:=IF(OPEN>CLOSE,VOL,0);
X_27:=LLV(LOW,34);
X_28:=HHV(HIGH,34);
X_29:=EMA((X_21-X_27)/(X_28-X_27)*100,13);
X_30:=EMA(X_29,3);
X_31:=REF(CLOSE<X_10 AND CLOSE>OPEN,1) AND CLOSE>X_11 AND EVERY(X_22,3) AND CLOSE>OPEN AND X_5;
STICKLINE(X_31,0,1,2,0),COLORLIMAGENTA;

金钻牵牛条件选股公式源码:

{公式名称: 金钻牵牛
公式描述:
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0

参数精灵:无
用法注释:无
公式源码:}
X_1:=IF(NAMELIKE(6),1,0)=0;
X_2:=IF(NAMELIKE(7),1,0)=0;
X_3:=IF(NAMELIKE(8),1,0)=0;
X_4:=DYNAINFO(8)>0;
X_5:=X_1 AND X_2 AND X_3 AND X_4;
X_6:=MA(CLOSE,1);
X_7:=MA(CLOSE,3);
X_8:=MA(X_7,1)*1;
X_9:=MA(X_7,3)*1;
X_10:=MA(CLOSE,5);
X_11:=MA(CLOSE,10);
X_12:=MA(CLOSE,20);
X_13:=MA(CLOSE,60);
X_14:=MA(CLOSE,125);
X_15:=MA(CLOSE,250);
X_16:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
X_17:=SMA(X_16,9,1);
X_18:=SMA(X_17,3,1);
X_19:=3*X_17-2*X_18;
X_20:=HHVBARS(HIGH,50);
X_21:=(CLOSE-REF(OPEN,X_20))/REF(OPEN,X_20)*100;
X_22:=X_10>X_11 AND X_11>X_12 AND X_12>X_13 AND X_13>X_15 AND X_13>X_14;
X_23:=MA(CLOSE,10);
X_24:=MA(CLOSE,50);
X_25:=MA(CLOSE,120);
X_26:=IF(OPEN>CLOSE,VOL,0);
X_27:=LLV(LOW,34);
X_28:=HHV(HIGH,34);
X_29:=EMA((X_21-X_27)/(X_28-X_27)*100,13);
X_30:=EMA(X_29,3);
REF(CLOSE<X_10 AND CLOSE>OPEN,1) AND CLOSE>X_11 AND EVERY(X_22,3) AND CLOSE>OPEN AND X_5;