通达信操盘决策副图+选股指标公式——红色持股绿色持币

以下是通过信操盘决策副图指标公式选股公式没用法和说明,本指标有红色决策线和绿色决策线及资金黄柱和资金绿柱组成。实盘操作中结合博弈大师战法主图指标公式及主力占比等指标验证使用效果更佳。

用法说明:

  1. 决策线:有红色柱和绿色柱组成;
  2. 红色决策线:表示持股信号;
  3. 绿色决策线:表示持币信号;
  4. 蓝色柱体:主力资金大举进场信号,有资金抄底,若出现在超跌之后,反弹行情一触即发;
  5. 黄色柱体:代表主力资金异动,结合多空量柱重点关注次日动态;
  6. 结合操盘决策由绿变红选股公式,可选出符合条件的股票进行操作;

指标截图:

操盘决策指标及选股公式截图

操盘决策副图指标公式源码:

NOTEXT1:FORCAST(EMA((3 * C + 2 * OPEN + H + L) / 7,3),8),LINETHICK2,COLORRED;
VARR1:=NOTEXT1 >= REF(NOTEXT1,1);
VARR2:=NOTEXT1 < REF(NOTEXT1,1);
NOTEXT2:IF(NOTEXT1 < REF(NOTEXT1,1),NOTEXT1,DRAWNULL),LINETHICK2,COLORGREEN;
VARR4:=(C - LLV(L,13)) / (HHV(H,13) - LLV(L,13)) * 100;
VARR5:=SMA(VARR4,4,1);
VARR6:=SMA(VARR5,3,1);
VARR7:=C >= OPEN AND CROSS(VARR5,VARR6) AND VARR6 <= 50;
VARR8:=REF(C,1);
VARR9:=EMA(C,12) - EMA(C,26);
VARR10:=EMA(VARR9,3);
VARR11:=(C - REF(C,1)) / REF(C,1) * 100;
VARR12:=SMA(MAX(C - VARR8,0),9,1) / SMA(ABS(C - VARR8),9,1) * 100;
VARR13:=(VARR9 > VARR10 OR VARR9 = VARR10) AND VARR11 > 9 AND VARR11 < 11 AND 40 < VARR12 AND VARR12 < 60 AND C = H;
STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,0,0),COLORRED;
STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,2.5,0),COLOR000099;
STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,2,0),COLOR0000BB;
STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,1,0),COLOR0000DD;
STICKLINE(VARR1,NOTEXT1,NOTEXT1 * 1.01,0.3,0),COLORRED;
STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,0,0),COLORGREEN;
STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,2.5,0),COLOR009900;
STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,2,0),COLOR00BB00;
STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,1,0),COLOR00DD00;
STICKLINE(VARR2,NOTEXT1 * 0.995,NOTEXT1,0.3,0),COLORGREEN;
STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.5,0),COLOR004040;
STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.3,0),COLOR006464;
STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2,0),COLOR00A8A8;
STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1.5,0),COLOR00DBDB;
STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1,0),COLOR15FFFF;
STICKLINE(VARR1 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,0.8,0),COLOR4DFFFF;
STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.5,0),COLOR004040;
STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2.3,0),COLOR006464;
STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,2,0),COLOR00A8A8;
STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1.5,0),COLOR00DBDB;
STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,1,0),COLOR15FFFF;
STICKLINE(VARR2 AND VARR7,NOTEXT1,NOTEXT1 * 0.98,0.8,0),COLOR4DFFFF;
STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,2,0),COLORCYAN;
STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,1.5,0),COLOR990000;
STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,1.8,0),COLORCC0000;
STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,0.3,0),COLORFF4400;
STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,2.5,0),COLORFF8800;
STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,1.5,0),COLORFFCC00;
STICKLINE(VARR13,NOTEXT1 * 0.98,NOTEXT1,0.8,0),COLORCYAN;

案例截图:

汇盈软件操盘决策副图指标截图

操盘决策副图1 操盘决策副图2 操盘决策副图3