通达信V型反转主图+选股预警指标公式源码

通达信V型反转主图指标公式源码:

Y1:=C>O OR (C=O AND C>=REF(C,1));
Y2:=C<O OR (C=O AND C<REF(C,1));
TJ1:=EVERY(Y1,3);
TJ2:=EVERY(Y2,3);
TJ3:=REF(TJ2,3);{ WWW.ZHIBIAO123.CN}
TJ4:=REF(L,2)>REF(L,3);
TJ5:=C>REF(H,5);

隐藏内容

此处内容需要权限查看

  • 普通20金币
  • 会员12金币6折
  • 永久会员免费推荐

DRAWLINE(QT=0,H,QT4=0,L,0),COLORYELLOW,LINETHICK2;
DRAWLINE(QT4=0,L,XG,L,0),COLORYELLOW,LINETHICK2;
DRAWLINE(QT=0,H,REF(QT=0,1),REF(H,1),1),COLORGREEN,DOTLINE;
STICKLINE(XG,C,O,1.5,0),COLORMAGENTA;{ WWW.ZHIBIAO123.CN}
STICKLINE(XG,H,L,0,0),COLORMAGENTA;
STICKLINE(XG,C,O,0.35,0),COLORYELLOW;
DRAWICON(XG,L,30);{ WWW.ZHIBIAO123.CN}
指标123网:0,COLORGRAY,NODRAW;{ WWW.ZHIBIAO123.CN};

通达信V型反转指标公式案例截图:

V型反转