通达信潜龙伏虎主图凤表龙姿副图金钻指标及4套选股公式

指标说明:

  • 此套指标内含一个主图指标、一个副图指标和四个选股公式,无未来函数;
  • 主副图为截然相返的趋势对照图,准确的找到真到的底部;
  • 适合于通达信电脑版+手机版;

指标源码:

{潜龙伏虎主图源码}

对设值:=EMA(C,120);
正行线:MA(C,5),COLOR009000,LINETHICK2;
反行线:EMA((对设值-(EMA(C,3)-对设值)),5),COLORFFBB00,LINETHICK2;
中均线:(正行线+反行线)/2,COLORFF00FF;
MB3:EMA(中均线,15),COLORCCCCCC;
DRAWBAND(中均线,RGB(200,0,200),MB3,RGB(50,50,223));

{凤表龙姿副图源码}

MB1:=(HIGH+LOW+CLOSE);
MB2:(MB1-EMA(MB1,70))-(EMA(MB1,70)),COLORFF00FF,LINETHICK2;
MB3:-(MB1-EMA(MB1,70))-(EMA(MB1,70)),COLOR009000,LINETHICK2;
MB4:(MB2+MB3)/2,COLORFFBB00,LINETHICK2;
MB5:=EMA(MB4,15),COLOR99EEEE;

指标截图: